Winamp

Publié le par ID

Les versions 5.x du Winamp Média Playeur est atteint d'une faille de sécurité. L'attaque est de type Buffer Overflow.
En cause les playlistes en M3U ou PLS, ils permettent le contrôle de la machine.
Pour cela une page web spécialement conçu suffit, ou un lien dans un email ou dans la messagerie instannée. Mais aussi un achat alléchant ou un téléchargement de musique peut servir a utiliser la faille.

 

Publié dans Faille de sécurité

Pour être informé des derniers articles, inscrivez vous :

Commenter cet article